SAP Knowledge Base Article - Public

2624380 - PP3: Application error when navigating to Payment Information portlet in People Profile

Symptom

  • You are trying to access the Payment Information portlet of some existing employee but the system is getting an application error with the following message:

     An application error occurred. Please try again later, or notify support if the issue keeps occurring.

      This error does not contain and ID and the portlet will not show any information.

Environment

  •  SAP SuccessFactors Employee Central - All Versions

Reproducing the Issue

  1.  Go to People Profile for any employee
  2.  As soon as you check the Payment Information block, it is getting an application error. If you click ok the portlet will not exhibit any detail.

Cause

  • You have created two blocks for Payment Information with the same UI (User Interface) configuration

Resolution

  1. Go to Admin Center
  2. Search for Configure People Profile
  3. Search for Payment Information or the name you have given to this block. You will notice that there are two blocks with payment information, for instance:

     2018-03-29_16-34-47.png

  This is not correct, we can have only one block related to Payment Information, please remove one of them in the same tool.

Keywords

  •  Employee Central, Payment Information, Application error, People Profile, PP3, Configure People Profile.
, KBA , LOD-SF-EC-PAY , Payment Information (Bank Information) , How To

Product

SAP SuccessFactors Employee Central all versions