Symptom
Re-approval not getting triggered for Opportunity
Reproducing the Issue
-
Go to work center Sales.
-
Choose the view Opportunity.
-
Open the Opportunity XYZ. (XYZ represent Id of opportunity)
-
Choose Actions Button the option Submit for approval is not editable.
Cause
Opporutnity is already approved and Opportunity does not support re-approval.
Resolution
This is the expected behaviour, Opportunity Once approved , it will no longer be submitted for approval. So if there are 3 conditions and all are satisfied then a multi-step approval will be triggered. If only 1 condition is satisfied and opportunity is approved then the other conditions will no longer be considered for the approved opportunity.
Keywords
Opportunity approval , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1711