Symptom
Failed to process the job application from the career portal
Reproducing the Issue
- Access the Career Portal and Apply for any of the Job
- Click on Save
- Error Message will show up: Failed to process the job application from career portal. Not able to apply for the job
Cause
One of the causes could be that the Security Key is missing, and need to be added in Provisioning >> Recruiting Marketing Settings
Note that this field will always appear empty
Resolution
- Access Career Site Builder
- Go to Settings > Site Configuration
- Security Key is under the Site Integrations tab
Note: You can reach out to Implementation Partner or you can raise a support case to request add the key.
Keywords
Recruiting Marketing, Career Site Builder, Security Key, Apply, error
, KBA , LOD-SF-RMK-CSB , Career Site Builder , Problem
Product
SAP SuccessFactors Recruiting 1711