Symptom
The Name field is not available to add in adaptation mode to the Products Advanced Filter
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Products tab.
- Go to the Products view.
- Open the Advanced Filter.
- Select Adapt---->Edit Master Layout.
- Hover over a field in the Advanced filter.
- Select Add Fields.
- The Name field is not available for selection.
Cause
Currently the Name field is not available to add to the Products advanced filter.
Resolution
This is considered a new feature request.
Keywords
KBA , name , products , advanced filter. , LOD-CRM-PRO , Products , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805