SAP Knowledge Base Article - Public

2626649 - The Name Field is Not Available to Add to The Products Advanced Filter

Symptom

The Name field is not available to add in adaptation mode to the Products Advanced Filter

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Products tab.
  2. Go to the Products view.
  3. Open the Advanced Filter.
  4. Select Adapt---->Edit Master Layout.
  5. Hover over a field in the Advanced filter.
  6. Select Add Fields.
  7. The Name field is not available for selection.

Cause

Currently the Name field is not available to add to the Products advanced filter.

Resolution

This is considered a new feature request.

Keywords

KBA , name , products , advanced filter. , LOD-CRM-PRO , Products , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805