Symptom
You need to check the Downtime details for a particular Month/Year.
Environment
SAP Hybris Cloud for Customer, SAP Business ByDesign
Reproducing the Issue
-
Go to Service Control Center Work Center.
- Go to System Availability View.
Cause
-
Downtime Details are not maintained correctly or missing.
- To check the duration for which the system was down.
Resolution
Under the Downtime Details (Current System), Downtime will be shown for a particular Month.
To check for Previous Month's, follow the below steps:
- Click on Show More.
- Click on Analyze Data.
- In Calender Month/ Year, Choose the month for which you want to check the downtime details.
- Click on Go.
Keywords
Downtime details , KBA , downtime details , SRD-CC-CI-CCS , ByD Service Control Center , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions