Symptom
On drag and drop of a Demand to available Resources, pops up an warning message as "Please use not more than 1 party(ies) of role Service Technician."
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Resource Scheduler Work Center
- Then to Resource Scheduler View
- Under All Demands is a list of all the demands to be scheduled
- Drag and Drop any demand to available Resource
- "Please use not more than 1 party(ies) of role Service Technician ", warning message is displayed
Cause
Party Role Service Technician is marked as Unique in Party Role Determinations
Resolution
-
Go to Business Configuration Work Center
- Then to Overview View
- Under Activities, search for the activity, Ticket for Customer Support
- Go to Maintain Involved Parties
- Uncheck the Unique option for Party Role, Service Technician
Keywords
Resource Scheduler, Ticket,Service Technician, Unique, Customer Support , KBA , LOD-CRM-IND-IMC , Industrial Machinery & Components , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711