Symptom
The user is able to add partner contact when the role is Sales Employee on Sales Team.
Environment
SAP Hybris Cloud for Customer 1802
Reproducing the Issue
This behavior can be verified on Deal Registration, Opportunities, Leads and other business objects.
-
Go to the Sales work center;
- Go to the Deal Registration view;
- Open a Deal Registration;
- Go to the Sales & Marketing Team facet;
- Click on Add;
- Select Sales Employee on dropdown list menu;
- Under Name click on the value help and filter by the Partner Contact name;
The user will be able to select the Partner Contact maintained in the system and add as Sales Employee.
Cause
The C4C considers partner contact and employee as sales employee regarding the customer's need.
Resolution
It is a standard system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Sales Employee, Sales Team, Deal Registration. , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-PCN , Partner Contact , How To