Symptom
The Upcoming Phone Call Activity is not reflected on Calendar
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Activities Work Center
- Then to Phone Call View
- Create new Phone Call activity scheduled in future
- Then click on Calendar icon
- The new Phone Call activity is not seen in Calendar
Cause
The functionality to use the calendar without the work center view Appointment is not available in the current release of SAP Cloud for Customer.
Resolution
-
Go to Administration Work Center
- Then to Business Users View
- Search for corresponding user who is having the issue
- Click on Edit to Access Rights
- Assign Work Center View Appointment for this user and save.
Now the scheduled Phone Call activity could be seen in Calender View
Keywords
Calendar, Phone Call, Appointment, Upcoming Activity,Activities , KBA , calendar , phone call , appointment , upcoming activities , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711