SAP Knowledge Base Article - Public

2627639 - Scheduled Phone Call Activity could not be seen in Calendar

Symptom

The Upcoming Phone Call Activity is not reflected on Calendar

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Activities Work Center
  2. Then to Phone Call View
  3. Create new Phone Call activity scheduled in future
  4. Then click on Calendar icon
  5. The new Phone Call activity is not seen in Calendar

Cause

The functionality to use the calendar without the work center view Appointment is not available in the current release of SAP Cloud for Customer.

Resolution

  1. Go to Administration Work Center
  2. Then to Business Users View
  3. Search for corresponding user who is having the issue
  4. Click on Edit to Access Rights
  5. Assign Work Center View Appointment for this user and save.

Now the scheduled Phone Call activity could be seen in Calender View

Keywords

Calendar, Phone Call, Appointment, Upcoming Activity,Activities , KBA , calendar , phone call , appointment , upcoming activities , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711