Symptom
You have a ticket which has a high number (100 or more, but these values may vary depending of local network conditions) of Interactions and when you go in this ticket Interactions facet in RUI, the Internet Explorer browser is freezing and the only action possible is to close the browser and reopen the application.
Environment
SAP Hybris Cloud For Customer Responsive UI
Reproducing the Issue
To reproduce the issue:
- Go to Service Work Center
- Go to Tickets
- Enter ticket ABC (Where ABC is the number of the ticket) which has a high number of Interactions
- Go to Interactions facet
- The browser will freeze
Cause
If you have a high number of interactions, specially if they contain inline images, once you open the facet, the system will start downloading all the data and the browser won't be able to handle it freezing and leaving the application unresponsive.
Resolution
To workaround this issue you have two options:
- Use Google Chrome, which is more stable and can handle better high amounts of data transfer.
- Use the Interactions (deprecated) facet to respond to tickets which have high number of interactions.
Keywords
Interactions, Freezing Screen, Ticket, Responsive UI, RUI, Fiori , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem