Symptom
After successfully launching performance/360 multi-rater forms, employees did not receive a Document Creation Notification.
**Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental**
Environment
- SAP SuccessFactors Performance Management
- SAP SuccessFactors 360 Reviews
- SAP SuccessFactors HXM Suite
Reproducing the Issue
- Go to Admin Center > Launch Forms
- Complete all steps to launch forms to employees
- Employees have forms in their Inbox, but did not receive the Document Creation Notification
Cause
- The Document Creation Notification is not enabled
- An email address is not populated in the UDF file
- The Sender and Recipient are the same
- The Send email notifications to form recipients option was not enabled when forms were launched to the employees
- Invalid tokens are used in the email subject or email body
- Enforce start date is enabled in the first step of the route map.
Resolution
The Document Creation Notification is not enabled
Please follow the steps in Managing User Information - Configuring E-Mail Notifications to enable and configure the email notification.
Ensure the email address is populated in the UDF file
Please follow the steps in Managing User Information - Exporting User Data and add the email address.
The Sender and Recipient are the same
This is expected behavior. The sender needs to be different from the recipient and is mentioned in Implementing and Managing Performance Management - Email Notifications.
The Send email notifications to form recipients option was not enabled when forms were launched to the employees
Follow the steps from Implementing and Managing Performance Management - Launching Forms. Step 6 contains the below option:
Invalid tokens are used in the email subject or email body
The only supported email tokens are in Implementing and Managing Performance Management - Email Notifications. Any unsupported tokens will need to be removed for the notification to be sent.
Enforce start date is enabled in the Route map
If you enabled Enforce start date in the first step of the route map in the Manage Route Maps, make sure you've created a Send Schedule Email job in Provisioning in order for the email notifications to be sent out. If enabled and a date is specified, the email notification will not be sent immediately. Turn it off to send the Document Creation Notification right away.
See Also
Keywords
email, e-mail, launch forms, send email notifications to form recipients, document, creation, notification, employee, not received, triggered, SF, Success Factors, emails, missing, lost csg_q , KBA , LOD-SF-PM-EML , Emails and Notifications , LOD-SF-PLT-NOT , Email Notifications , LOD-SF-MTR-EML , Emails and Notifications , Problem
SAP Knowledge Base Article - Public