Symptom
Routing Number is not linked to the correct Bank
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to Onboarding Module
- Navigate to Settings > Panels > New Employee Step > E_DirDep2
- Type the affected bank routing number
- View the associated bank name in Financial Institution
Cause
Routing number needs to be updated by SAP product Support
Resolution
- Log into customer's Onboarding Application
- Click Reference Files -> Banks from the Dashboard
- Find the routing number and make sure the Bank name matches as expected
Support team, please see internal memo for next steps.
Keywords
SF, success factors, bank routing number , KBA , LOD-SF-OBD-PAN , Panels, Panel Designer , Product Enhancement
Product
SAP SuccessFactors Onboarding all versions