Symptom
The customer is defined with a currency such as Euro, but the pipeline and revenue details are shown in US Dollars instead of Euro.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Select the view Accounts.
- Open the Account ABC (ABC represents the account name).
-
The currency of the fields Activity Pipeline and YTD Revenue on the header level are shown as USD and cannot be modified.
Cause
The currency is taken from the Company the logged in User/ Employee is assigned to.
The currency of the fields Activity Pipeline and YTD Revenue on the header of the Account is determined in the following way:
If the User/ Employee does not have an Org. Unit assigned, or if for the assigned company has no currency maintained, the fall-back value is USD.
Resolution
You may check whether an Org. Unit is assigned to the User, so the system traces the Company and brings the respective currency to the two fields 'Active Pipeline' and 'YTD Revenue'. After assigning it, you may log out of the system and back in again to check the behavior.
Keywords
Active Pipeline; YTD Revenue; Currency determination; Wrong Currency, USD. , KBA , ytd revenue , wrong currency , LOD-CRM-ACC , Account , How To