SAP Knowledge Base Article - Public

2628250 - Rescource Scheduler do not create Visits Automatically

Symptom

When a Resource is Scheduled for a particular ticket , a visit corresponding to the ticket is expected to be created

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Resource Scheduler Workcenter
  2. Then to Resource Scheduler View
  3. Schedule the demand to the available Resource

A visit is expected to be created automatically but it is seen that no visits are created

Cause

An assignment object (ASSIGNMENT_ACTIVITY) will get created corrsponding to every ticket scheduled in resource scheduler work center. Hence visits are not created any more.

Resolution

The assignments created can be viewed from the Assignment work center view in the Resource Scheduler work center.

Keywords

Resource Scheduler, Visit,Assignment,ASSIGNMENT_ACTIVITY,ticket , KBA , resource scheduler , resource , visit , LOD-CRM-IND-IMC , Industrial Machinery & Components , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711