Symptom
You want to use the standard field Progress in the Opportunities but the field is not available to be added in the Header.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales workcenter.
- Go to the Opportunities view.
- Open any Opportunity.
- In Adaptation Mode, open the Add Field option in the Header.
Result: The field Progress is not available to be added.
Cause
The Sales Phase Progress functionality for Opportunities is not scoped in your project.
Resolution
-
Go to the Business Configuration workcenter.
- Open the Implementation project.
- Click Edit Project Scope and go to 4-Questions.
- Expand Sales and New Business.
- Select Opportunities and scroll to Opportunity Phase Progress.
- Tick the box for Do you want to Enable Sales Phase Progress for Opportunities?
Keywords
Progress, Phase Progress, opportunity, add field, enable phase progress , KBA , missing , field , cannot , not , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions