Symptom
When adding a Development Goal, the Competency section appears blank for you, but other users, with same permissions can view and select them.
Environment
SAP SuccessFactors Career Development Planning
Reproducing the Issue
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Development
-
Add Development Goal/ Objective
-
Try to select Competencies from the Competency field
-
There are no Competencies to select
Cause
When some users can view the Competencies, but you cannot, it may be that the Competencies are missing translations.
Resolution
Change your language to English US (system default) and you should be able to see the Competencies.
For Competencies created through Admin Center, you can add translations by:
- Opening the Competency Library
- Click on 'Locale'
- Select the language and add the translation manually.
For editing Competencies existing in the backend (Provisioning) or configuring the Development Plan template, please reach out to your Partner/ Consultant or Professional Services for this. See the Career Development Planning Administration Guide - Linking Development Goals to Competencies for details on how to do this.
Keywords
Competencies, Development Plan, missing, not appearing, locale, translation , KBA , LOD-SF-CDP , Career Development Planning , Problem