Symptom
The "Email" button in Dashboards performs no actions when clicked
Environment
SuccessFactors Dashboard
Reproducing the Issue
- Run one of the following Dashboards
Performance Dashboard
Competency Dashboard
Performance and Competencies Dashboard - Expand one of the tiles
- Select one or more of the sections of the chart and click the 'Email' button:
Expected Behaviour: Default e-mail application should prompt a new e-mail address with all the users in the selected section, added to the recipient list
Actual Behaviour: No further actions are triggered
Cause
This is caused by missing or incorrect browser / Operating system configuration
Resolution
Keywords
Dashboard, mail, not working, e-mail, email, dash board, mailto, mail to, mailto: , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , LOD-SF-PLT , Platform Foundational Capabilities , Problem
Product
SAP SuccessFactors HCM Core all versions