Symptom
Employee has enrolled in a Benefit Program but this is not displayed in Benefit Overview.
Message displayed is "No Data".
Environment
Employee Central - Global Benefits
Reproducing the Issue
Prerequisite - Enrolment must exist.
- Go to any employee profile (or the affected employee profile)
- Go to Benefits Overview
- "No Data" is displayed
Cause
- The Legal Entity (LE) is not Maintained therefore the employee cannot see the benefit for that LE
- Scheduled Period is not maintained in the Benefit Schedule
Note - There may be other reasons why you may get "No Data" in benefit overview, therefore if you have LE maintained, please raise a support case to get your case investigated.
Resolution
- Please Maintain Legal Entity for each and every Benefit
- Please maintain Scheduled Period in Benefit Schedule
Keywords
Benefit Oerview, No Data, , KBA , LOD-SF-EC-GBF , Global Benefits , Problem
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core 1802