Symptom
You are not able to add a Lead in the Visits Follow-up Items.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Visits work center.
-
Go to the Visits view.
-
Open any Visit.
-
Go to the Follow-up Items facet.
-
Click New (Follow-up Items).
-
The Lead object is not available.
Cause
Currently Lead is not available in Visits Follow-up Items. You can create Follow-up Items for Opportunity, Service Ticket, Sales Quote, Appointment, Phone Call, Visit and Task.
Resolution
This is the expected system behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)
Keywords
Visits Follow-Up Items, Lead , KBA , LOD-CRM-ACT-VST , Visit Planning , How To
Product
SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911