SAP Knowledge Base Article - Public

2629364 - Not Able To Add Lead In Visits Follow-Up Items

Symptom

You are not able to add a Lead in the Visits Follow-up Items.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open any Visit.
  4. Go to the Follow-up Items facet.
  5. Click New (Follow-up Items).
  6. The Lead object is not available.

Cause

Currently Lead is not available in Visits Follow-up Items. You can create Follow-up Items for Opportunity, Service Ticket, Sales Quote, Appointment, Phone Call, Visit and Task.

Resolution

This is the expected system behavior.

If the feature/functionality is needed as a matter of urgency, please refer to KBA: 3475641 - Functionality Currently not Available (C4C)

Keywords

Visits Follow-Up Items, Lead , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911