SAP Knowledge Base Article - Public

2629414 - Field Building ID is Not Available in the UI While Checking the Address Tab of a Business Partners

Symptom

While replicating a Business Partner to Cloud for Customer system, you see in the payload the field Building ID. However you were not able to find this field in the Address tab of the required Business Partner.

Environment

SAP Hybris Cloud for Customer 1802.

Reproducing the Issue

  1. Go to the Business Partner Work center.
  2. Then go to the Business Partner View.
  3. Search for the required Business Partner and open it.
  4. Go to the Addresses tab.
  5. The field Building ID is not available.

Cause

Currently the field Building ID is not available in UI.

Resolution

The field will be available with release 1805. It will be hidden by default, but once you have 1805, you can add it to the "Addresses" tab.

Please follow the steps below to add the Building ID field:

  1. Go to the Business Partner Work center.
  2. Then go to the Business Partner View.
  3. Search for the required Business Partner and open it.
  4. Go to the Addresses tab.
  5. Click on Personalize and then click on Start Personalization.
  6. Hover the mouse over the header of the Address.
  7. Click on Add Fields (+).
  8. Search and select the Building ID field.
  9. Click on Apply button.
  10. Now the Building ID field is available to edit in User Interface.

Keywords

Building ID, Not Available, Not appearing, Business Partner , KBA , LOD-LE-BP-BP , Business Partner , Problem

Product

SAP Cloud for Customer add-ins 1802