SAP Knowledge Base Article - Public

2629704 - Extension Field Bill-To in Balance Confirmation does not work

Symptom

You are in a Balance Confirmation and have added the Extension Field Bill-To to see the address Bill-To in the Balance Confirmation.

The Bill-To address is empty in the Document as well as in the Balance Confirmation, in the General Tab.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Receivables workcenter.
  2. Go to the Balance Confirmation view.
  3. Select a Balance Confirmation and click on Edit

In the General Tab you see the Extension Field Bill-To Address but without any address. This results in missing the Bill-To address in the Preview Document.

Cause

This field is linked to the address in Relationship in the Customer Account. If no address is maintained here, no address is showing in Bill-To in the Balance Confirmation.

Resolution

  1. Go to the Account Management work center.
  2. Go to the Accounts view.
  3. Search for the Account concerned and click on the Account ID.
  4. Go to the Contacts Tab.
  5. Go to the Relationships Subtab.
  6. Click on Add Row and the Bill-to Address.

Maintain the address to make the Extension field in Balance Confirmation available.

Keywords

Extension Field, Bill-to Address, Balance Confirmation, Balance Confirmation Extension field, Bill-to Address Extension field , KBA , SRD-FIN-ACR , Receivables , Problem

Product

SAP Business ByDesign all versions