Symptom
Welcome email not yet received for in SAP Analytics Cloud (SAC).
Environment
SAP Analytics Cloud
Reproducing the Issue
- Purchased SAP Analytics Cloud subscription starting May 1st.
- On April 10th have not received a welcome email.
Cause
Welcome email is not sent until SAP Analytics Cloud tenant is provisioned.
Resolution
- On SAP Analytics Cloud subscription start date the SAP Analytics Cloud tenant will be provisioned.
- Once SAP Analytics Cloud tenant is provisioned the Welcome email will be sent.
Please note that due to server overload welcome email may arrive with the delay up to two hours. SAP is working on the solution.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
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