SAP Knowledge Base Article - Public

2629941 - Missing Values in BC Set when Enabling a Patch Solution.

Symptom

You observe that stored BC set values are missing when enabling patch solution after disabling it.

Environment

SAP Cloud Application studio

SAP Cloud for Customer

Reproducing the Issue

The following steps apply when enabling a patch solution again after previously disabling a patch solution.

1. Login to the tenant
2. Navigate to Business Configuration Workcenter
3. Open Activity List and search for the specific activity
4. You can see values maintained through fine tuning are missing

Cause

If the values are added to BC Sets via Fine-tuning UI and patch solution is disabled then all the data added via Fine-Tuning will be lost. When a solution is disabled, the finetuning data will be lost.

Resolution

This is expected behavior of the system.

Keywords

BC set; Fine-tuning , KBA , AP-RC-BDS-BC , ByDesign Studio Business Configuration , Problem

Product

SAP Cloud for Customer 1211 ; SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Cloud for Customer 1402 ; SAP Cloud for Customer 1405 ; SAP Cloud for Customer 1408 ; SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Sales 3.0 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711 ; SAP Sales OnDemand 1.0 ; SAP Sales OnDemand 2.0 ; SAP Sales OnDemand 4.0