SAP Knowledge Base Article - Public

2630245 - Message 'Organizational Data Inconsistent' is Displayed in a Sales Document

Symptom

You open a sales document (for example, an opportunity) and find the message 'Organizational Data Inconsistent'.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Select the Opportunity view.
  3. Open Opportunity XYZ (XYZ represents the identification of the opportunity).

    Result: The following message is raised: 'Organizational Data inconsistent'.

Cause

This issue is likely to be due to a change in your organizational structure for the relevant sales unit and sales organization in this object.

Resolution

  1. Retrieve the sales unit and sales organization information from the Opportunity XYZ.
  2. Go to the Organizational Management work center.
  3. Select the Organizational Structure view.
  4. Find and enter the sales organization of opportunity XYZ.
  5. Once selected, go to the Changes tab to find out the latest change.

In case the sales organization is no longer valid or marked as obsolete, all open sales document using this sales organization will be inconsistent. You have the option to either activate and make the sales organization valid again or use a different sales organization in your open sales documents.

Once the sales organization is valid and activate, it would be necessary to trigger a small change for all open sales documents.

  1. Go to the Sales work center.
  2. Select the Opportunity view.
  3. Open Opportunity XYZ.
  4. Select the Sales Organization field.
  5. Select Edit.
  6. Remove the Sales Organization and press enter.
  7. Add again the Sales Organization and press enter.
  8. Save.

Keywords

Organizational Data Inconsistent, Sales Document, Sales Organization, sales unit, lead, opportunity, sales quote, sales order , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins 1802