SAP Knowledge Base Article - Public

2630555 - Calendar Map Does Not Display Accounts

Symptom

 "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

It is desired to see Accounts in the Calendar Map, however no information is displayed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Calendar work center.
  2. Select, for exmaple, Day mode.

Day.png

   4. Click on Show Accounts on the map.

ShowAccounts.png

   5. Select 'All' or 'My Team' in the dropdown and no information is displayed in the map.

Cause

To use Accounts in Calendar Map, geo codes need to be maintained in the master data for the search to work and show in the visible map area.

Resolution

Address Validation for Geo Tracking in Accounts needs to be configured. Please check the SAP Help Portal for more information regarding Address Validation for Geo Tracking and Map View for Accounts.

Keywords

Prospects, customers, search nearby, search map area, latitude, longitude, coordinates, coordination

Map View for Accounts
, KBA , LOD-CRM-CAL , Calendar Control , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions