Symptom
You have created and executed a broadcast. When you check the broadcast logs, you see the following error message for some users: 'Asynchronous error (final) sending mail'
Environment
- SAP Business ByDesign
- SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the work center Business Analytics, view Broadcasts.
- Select the respective broadcast from the list.
- In the table underneath the broadcast list, click the tab Last Broadcast Run.
Here you will see the error.
Cause
Some of the recipients have set up automatic out-of-office replies. When the system receives a reply to a broadcast email, it assumes that the broadcast email bounced / was not delivered successfully and throws the error message.
Another cause might be that spam settings on the recipient's side prevent the delivery of the email.
Resolution
Check if any of the recipients are sending out-of-office replies. If so, the broadcast was delivered successfully and the message can be ignored.
If the broadcast was not delivered, please ensure that the spam settings do not block emails from the sender address, and that attachments (csv, xml, xlsx, html) are allowed.
Keywords
Asynchronous error, error in broadcast, broadcast logs , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To