SAP Knowledge Base Article - Public

2631194 - You Cannot Disable the SAP Jam Feed when Having the SAP Jam Scoped as Knowledge Base

Symptom

When using the SAP Jam as knowledge base for Tickets, the SAP Jam Feed becomes enabled automatically.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Configuration work center.
  2. Click in Open Your Current Project.
  3. Go to the Questions section, expand Communication and Information Exchange.
  4. Now Expand People Collaboration and Intranet and External Services.
  5. Select Communities, then select Document Management and External Services.
  6. Check that the option "Do you want to integrate SAP Jam with your cloud solution?" is marked.
  7. Now go to the Feed, the SAP Jam feature will be enabled.

Cause

Once you enable the SAP Jam as knowledge base in C4C, the SAP Jam Feed will be enabled automatically.

Resolution

The pre-requisite for Jam as knowledge base is the SAP Jam integration. The SAP Jam knowledge base was built using the same infrastructure as the SAP Jam integration/Collaboration. Both must go together in the system, so activating one of them will actually activate both.

It is not possible to turn off SAP Jam feeds if you want SAP Jam as knowledge base. There is also no workaround.

In case you have a request for a different behavior, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html .

You can contact the Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer.

Keywords

Jam; Feed; Knowledge Base , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions