SAP Knowledge Base Article - Public

2631426 - Exception Occurs When Setting The Search Field Changed on to The Value Is Initial in Tickets

Symptom

When setting the Search field Changed on to is initial in the Tickets Screen and executing the Search, an exception occurs.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work Center.
  2. Select the Tickets view.
  3. Select the Show Advanced Filter button.
  4. Select the More Options button for the field Changed on.
  5. Maintain the value as Is initial.
  6. Select the Go button to execute the Search.

An exception is shown.

Cause

The field Changed on is System Adminstrative Data and is always set, hence the value can never be initial.

Therefore, this search cannot be processed by the system.

Resolution

This is the expected system behaviour in SAP Hybris Cloud for Customer.

Keywords

Exception Ticket Changed On Dump Advanced Search , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1805