SAP Knowledge Base Article - Public

2631426 - Exception Occurs When Setting The Search Field 'Changed On' To The Value 'Is Initial' In Tickets

Symptom

When setting the Search field 'Changed on' to 'Is Initial' in the Tickets Screen and executing the Search, an exception occurs.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work Center.
  2. Select the Tickets view.
  3. Select the Show Advanced Filter button.
  4. Select the More Options button for the field Changed On.
  5. Maintain the value as Is Initial.
  6. Select the Go button to execute the Search.

An exception is shown.

Cause

The field Changed On is System Adminstrative Data and a value is always set, hence the value can never be initial.

Therefore, this search cannot be processed by the system.

Resolution

This is the expected system behaviour in SAP Cloud for Customer.

Keywords

Exception, Ticket, Changed On, Dump, Advanced Search, Operator, Is Initial , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions