Symptom
Customer Return has been created for a product and intend to replace with another one, however, the system does not generate the option to create an Outbound Delivery from the document.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Sales Orders work center.
- Select the Returns view.
- Search for the ID ABC (ABC represents the ID of the Customer Return).
- Click the Edit button.
- Request Outbound Delivery button was missing.
Cause
The option to create an Outbound Delivery request from the Customer Return is not available for items returning from a Sales Order.
The Outbound Delivery request is only available for items returning from a Service Order with the aim to be Repaired within user own center. For it to happen, when creating a Customer Return Notification please select the option "Repair at Own Service Center" for the Follow-Up Activity.
Resolution
This is the system behavior.
To replace the product for the customer or trigger compensation delivery, kindly perform the following steps:
- Go to the Sales Orders work center.
- Select the Returns view.
- Search for the ID ABC (ABC represents the ID of the Customer Return).
- Click the Edit button.
- Click the Follow-Up button.
- Select the option Sales Order.
See Also
Help Center Customer Returns Processing
Keywords
Customer Return; Replacement; Product; Outbound Delivery; Outbound Delivery Request Unavailable , KBA , AP-SLO , Sales Order Processing , How To
SAP Knowledge Base Article - Public