SAP Knowledge Base Article - Public

2631578 - No Outbound Delivery for Customer Return

Symptom

You have created a Customer Return for a product and would like to replace with another one, however, the system does not generate the option to create an Outbound Delivery from the document.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Select the Returns view.
  3. Search for the ID ABC (ABC represents the ID of the Customer Return).
  4. Click the Edit button.
  5. You do not see the Request Outbound Delivery button.

Cause

The option to create an Outbound Delivery request from the Customer Return is not available for items returning from a Sales Order.
The Outbound Delivery request is only available for items returning from a Service Order with the aim to be Repaired within your own center. For it to happen, when creating a Customer Return Notification please select the option "Repair at Own Service Center" for the Follow-Up Activity.

Resolution

This is the system behavior.

To replace the product for the customer or trigger compensation delivery, kindly perform the following steps:

  1. Go to the Sales Orders work center.
  2. Select the Returns view.
  3. Search for the ID ABC (ABC represents the ID of the Customer Return).
  4. Click the Edit button.
  5. Click the Follow-Up button.
  6. Select the option Sales Order.

See Also

Help Center Customer Returns Processing

Keywords

Customer Return; Replacement; Product; Outbound Delivery; , KBA , AP-SLO , Sales Order Processing , How To

Product

SAP Business ByDesign 1802 ; SAP Business ByDesign 1805 ; SAP Business ByDesign 1808