Symptom
You are creating an e-mail as a follow-up for a Private Account, however, the recipient is not filled automatically.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Account Management work center.
- Select the Accounts view.
- Search for the Private Account ID ABC (ABC represents the ID of the account).
- Click the Follow-up button.
- Select the New E-mail option.
- The To field is not filled as expected.
Cause
This behavior is only available for the Corporate Accounts as the e-mail retrieved is the one maintained under the Contacts tab. For Private accounts, you can manually enter the information. Once determining the account manually, the systems selects the e-mail address maintained under the General tab of the account.
- Go to the Account Management work center.
- Select the Accounts view.
- Search for the Private Account ID ABC (ABC represents the ID of the account).
- Click the Follow-up button.
- Select the New E-mail option.
- Click on the Value Box on the To field.
- Search for the ID ABC.
- Select the line.
- Click the single arrow downwards button.
- The account shows under Selected.
- Click the OK button
Resolution
This is the expected system behavior and it is applied for all sales documents.
Keywords
KBA , SRD-CRM-ACC , Account Management , How To
Product
SAP Business ByDesign 1802 ; SAP Business ByDesign 1805 ; SAP Business ByDesign 1808