Symptom
System creates a notification for the shopping cart which has been already submitted
Environment
SAP Business ByDesign
Reproducing the Issue
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Go to the Home work center
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Go to the Work view & select Inbox subview
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You can see a notification for the relevant shopping cart
Cause
The notification is raised, because one or more shopping cart items were canceled by the responsible buyer. The notification informs the creator of the shopping cart that the buyer canceled the assigned purchase request items.
Note: The default priority of this type of notification is medium but can be configured. The notification is canceled automatically by the system after 30 days.
Resolution
The notification is relevant to the creator of the shopping cart.
The creator of the shopping cart receives this notification in the Inbox subview of the Work view of the Home work center.
Shopping cart creator can contact buyer responsible to know more details regarding cancellation.
To complete the notification and remove it from the work list, user can follow the below steps:
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Go to the Home work center
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Go to the Work view & select Inbox subview
- Select the relevant notification
- Select Actions & acknowledge the notification
See Also
3243540 - Incident : Assignment of type /SRMAP/REQ_IR_NTF_CANCEL_PR BTM items not possible
Keywords
One or More Items in Shopping Cart Canceled by Buyer , KBA , notification - one or more items in shop , shopping cart canceled by buyer , AP-REQ-IR , Internal Request , Problem