SAP Knowledge Base Article - Preview

2632284 - Unsupported major.minor version when executing spark shell - SAP Vora

Symptom

When attempting to create a table through spark shell, a stack trace is thrown with the below line:

Caused by: java.lang.UnsupportedClassVersionError: org/wildfly/security/credential/Credential : Unsupported major.minor version 52.0


Read more...

Environment

  • SAP Vora 2.1 and later

Product

SAP Vora 2.0

Keywords

hdp, cdh, cloudera, ambari, v2auth, spark-defaults, jdk, jre , KBA , EIM-VO , SAP Vora: Please use EIM-DH-VO instead. , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.