Symptom
When dragging and dropping the Demands in the Resource Scheduler the Demands get assigned day by day. You expect that they would be assigned to all days at the same time.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Resource Scheduler work center.
- Go to the Resource Scheduler view.
- Select a Demand and a Service Technician.
- Try to add the Demand to the Service Technician. The Demand will be added just for the selected day, even if the Demand is longer than one day.
Cause
To allow multiple day assignments, a scoping question must be checked.
Resolution
To allow Multi Day Assignments, please perform the following steps:
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Click on Edit Project Scope button.
- Go to the Questions section.
- Expand the General Business Data.
- Select Resource Scheduler.
- Mark the question "Do you want the system to create assignments automatically till a demand is fulfilled?".
See Also
You can also use the following guide as a reference Complete Fulfillment in Resource Scheduler.
The feature will allow you to create assignments every day until a Demand is completely fulfilled, based on certain defined rules. By using it, you will not have to create assignment for every day manually.
Keywords
Planner; Resource Scheduler; Service Technician , KBA , LOD-CRM-RES , Resource Scheduling , How To