Symptom
You are trying to rename a field using Adapt Edit Master Layout and after saving the changes made, you notice that the field has the initial description.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Prerequisite: You have created a Language Adaptation where certain fields have been renamed for the tickets interface.
- Go to Service work center.
- Go to the Tickets view.
- Select a ticket.
- Click on Adapt – Edit Master Layout.
- Hover over a field and rename it.
- Click on Adapt – End Layout Changes.
- You notice that the changes made are not shown.
Cause
If a Language Adaptation has been set up, then further changes to the renamed fields cannot be done via adaptation.
Resolution
This is the expected system behaviour. You can either rename the description of the fields in Language Adaptation or delete it.
Keywords
Language Adaptation, Adapt, Edit Master Layout , KBA , edit master layout , adapt , language adaptation , rename field , AP-RC-TXA , C4C Text Adaptation , How To