Symptom
You want to assign the Administrator work center to a Service Agent created, but the work center does not appear under Work Center And View Assignment.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Administrator work center
- Search and find the service agent created
- Select Edit Access Rights
- Change to Work Center And View Assignment tab
- Notice that work center Administrator does not appear
Cause
The work center Administrator does not appear under Work Center View Assignment, since there are elements which are not scoped.
Resolution
The work center Administrator will only be available if one of the following process components is scoped:
Campaign Management, Customer Quote Processing, Insurance Processing, Lead Processing, Opportunity Processing or Service Request Processing.
Please follow the below steps in order to scope e.g Campaign Management :
- Go to Business Configuration Work Center.
- Select subview Implementation Projects.
- Select Edit Project Scope.
- Expand Scoping Element Sales Campaign.
- Scope Campaign Management.
Alternatively or additional, you may perform similar steps to scope other process components. Result: The missing Administrator work center View will now be visible.
Keywords
Administrator, Service Agent, Business Configration, Edit Project Scope, Missing Administrator , KBA , LOD-CRM-ADM , Administration UI , How To