SAP Knowledge Base Article - Public

2632878 - Administrator Work Center Not Appearing

Symptom

You want to assign the Administrator work center to a Service Agent created, but the work center does not appear under Work Center And View Assignment.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center
  2. Search and find the service agent created
  3. Select Edit Access Rights
  4. Change to Work Center And View Assignment tab
  5. Notice that work center Administrator does not appear

Cause

The work center Administrator does not appear under Work Center View Assignment, since there are elements which are not scoped.

Resolution

The work center Administrator will only be available if one of the following process components is scoped:

Campaign Management, Customer Quote Processing, Insurance Processing, Lead Processing, Opportunity Processing or Service Request Processing.

Please follow the below steps in order to scope e.g Campaign Management :

  1. Go to Business Configuration Work Center.
  2. Select subview Implementation Projects.
  3. Select Edit Project Scope.
  4. Expand Scoping Element Sales Campaign.
  5. Scope Campaign Management.

Alternatively or additional, you may perform similar steps to scope other process components. Result: The missing Administrator work center View will now be visible.

Keywords

Administrator, Service Agent, Business Configration, Edit Project Scope, Missing Administrator , KBA , LOD-CRM-ADM , Administration UI , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions