Symptom
Whe you open a task, you can see the Sales Territory field in its header; however, when editing the task, the field disappears. This happens as well if you try to reach the field via Master Layout Edition.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center;
- Select the Tasks view;
- Open Task ABC (where ABC is the ID of the task);
- You notice the Sales Territory field in the header of the task ABC;
- Click in Edit;
- You see that the field Sales Territory field disappears;
OR
- Go to the Activities work center;
- Select the Tasks view;
- Open Task ABC (where ABC is the ID of the task);
- Click in Adapt in the upper menu bar;
- Select Edit Master Layout;
- You see that the field Sales Territory field disappears;
Cause
You did not scope the Scoping Element "Territory Management" in your Implementation Project.
Resolution
You should include in the scope of your Implementation Project the Scoping Element "Territory Management". A Change Project might be required.
-
Go to the Business Configuration work center;
- Select the Implementation Projects view;
- Click in the Edit Project Scope button;
- Navigate to Step 3 Scoping;
- Open Sales > Account and Activity Management > Territory Management;
The Select checkbox should be checked. If you cannot do this immediately, you should create a Change Project to achieve the above steps.
Keywords
Sales Territory Field Task Edit Master Layout Disappears Missing , KBA , LOD-CRM-ACT , Activities , How To