Symptom
You noticed the pop up "Reason for Status" is not appearing when you set from the worklist view.
Environment
SAP Hybris Cloud for Customer 1802/05
Reproducing the Issue
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Go to the Sales work center.
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Click on Opportunities view.
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Select the opportunity ABC (ABC represents the ID of the opportunity).
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Click in the cogwheel icon.
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Select Set as Lost.
- The pop up "Reason for Status" is not going to show.
Cause
The reason why it is not showing is because from the worklist view user has the possibility to perform multi selection of opportunities.
Resolution
This is the current system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Reason for Status ; Opportunity ; Pop Up , KBA , LOD-CRM-OPP , Opportunity Management , How To