SAP Knowledge Base Article - Public

2633602 - Phone Not Being Copied from an Account

Symptom

When creating a follow-up document from a Account, the Phone field is not being filled automatically, even if the Account has a phone maintained.

Environment

SAP Hybris Cloud for Customer 1802/04.

Reproducing the Issue

  1. Go to the Service work center.
  2. Open the Tickets view.
  3. Open Ticket ABC (ABC represents the name of the Ticket).
  4. Check that the Account XYZ (XYZ represents the name of the Account) is not showing any Phone maintained.
  5. Now Open the Account XYZ.
  6. Account XYZ has a Phone number maintained.

Cause

For Accounts, the Main Contact Phone and E-mail will be displayed. In case the Main Contact is not maintained then the Phone will appear as empty in any of the follow up documents created.

Resolution

Please maintain a Main Contact for that Account.

  1. Go to the Accounts work center.
  2. Open the Account XYZ.
  3. Go to the Contacts facet.
  4. Add a Contact with a Phone number.
  5. Mark the Contact as Main.
  6. Save the changes.

Keywords

Phone; Contact; Account; Customer; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions