Symptom
The user is not able to maintain involved parties for promotions on Business Configuration.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Business Configuration work center.
- Go to the Implementation Projects work view.
- Click on Open Activity List.
- Click on the activity named Promotions.
- There is no options to maintain involved parties.
Cause
Promotions is normally called from CRM system and do not have separate activity for involved parties maintenance in C4C.
Resolution
This is the current system behavior. In case the user wants to create promotion in C4C then the user should enable the additional question on Business Configuration.
- Go to the Business Configuration work center.
- Go to the Implementation Projects work view.
- Click on Edit Project Scope.
- Go to the Questions tab.
- Expand Sales Campaign.
- Expand Promotion Management.
- Click on Promotions.
- Flag the check box for the question "Do you wnat to enable creation of Promotion in C4C in an Integration Scenario?".
See Also
SAP Help Portal - Promotions
Keywords
Promotions, Involved Party , KBA , LOD-CRM-PRM , Promotions , How To
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1711