Symptom
The User Connector - SF is processing the same number of records in each run, the provided file does not seem to be updated in each run.
Environment
SuccessFactors Learning Management System (LMS)
Reproducing the Issue
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Go to System Admin->Connectors->User Connector - SF;
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Go to View Results;
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It will show the same number in the processed columns for multiple runs of the connector.
Cause
The exported file from BizX is the full Employee Export, thus it will not change the number of records in the file in each run except when new Users are added to the system or old ones are removed.
Resolution
The view the exact number of records that have changes in the system, you have to check the logs of the connector job.
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Go to System Admin->Connectors->User Connector - SF;
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Go to View Results;
- Click "View Logs";
- Search for a line where it reads "Delta: total size = XXXX" where XXXX will be the exact number of records being processed.
Keywords
View Logs, Delta, Records, Processed, Connector, User Connector - SF, Full, Number of Records , KBA , LOD-SF-LMS-CON , Connectors , Problem