SAP Knowledge Base Article - Public

2634216 - Scramble Onboarding Data in Test Instances with a Mock-up Information [Service Request] - Onboarding 1.0

Symptom

 Replace Confidential Information with dummy/mock-up data of their candidates

Environment

SAP SuccessFactors Onboarding 1.0 - All Versions

Cause

 Request from business processes

Resolution

For Live Customer(s), Implementation Partner(s), and Consultant(s)

There is no UI functionality to make this kind of change. You may check with SAP Product Support if scrambling data is possible; however, this type of request requires creation of a custom script to randomize with a mock-up/dummy information. This type of requests depends on the availability of our engineering team. To connect with our SAP Product Support please reach out via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2634216 - Scramble Onboarding Data in Test Instances with a Mock-up Information
  • Component: LOD-SF-OBD-SCR

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Attached list of affected hire/candidate's name and keys to be updated]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

See Also

Related Knowledge Base Article(s)

See KBA 2400090 to Guide and Understand the Scope of SAP Product Support (Onboarding)

Keywords

Replace, Confidential Information, dummy, mock-up, data , KBA , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , Problem

Product

SAP SuccessFactors Onboarding all versions