Symptom
In the Account Quick create screen, District field is not available.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Customer work center.
- Go to the Accounts view.
- Select the New button to create an account.
- District field is not available.
Cause
District field is missing and has not been added from adaption -edit master layout
Resolution
Following steps to executed for enabling District field on Account Quick Create Screen:
- Login to the C4C system in HTML5.
- Go to the Customer work center.
- Go to the Accounts view.
- Select Adapt - Edit Master Layout.
- Select the New button.
- Position the mouse over any field.
- In the floating menu click in the + icon to add the field.
- Select "Add Other Fields" on Additional Fields
- Select District .
- Click on Apply.
- Click on Adapt – End Layout Changes.
You notice that the District field is shown on accounts quick create sceen.
Keywords
Sales, Account, Adapt, Edit Master Layout, District, field, enable, not visible, Quick Create, HTML5 , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808