SAP Knowledge Base Article - Preview

2635828 - Upgrade Visual Studio 2005 for SDK tools ocscfg.exe and dsedit.exe- SDK for SAP ASE

Symptom

  • SDK for SAP ASE is reilant on Visual Studio 2005 C++ redistributed packages for dsedit.exe and ocscfg.exe
  • Upgrade Visual Studio to a Microsoft Compliant version


Read more...

Environment

  • SAP Sybase Software Developer Kit (SDK) 15.7
  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0
  • Open Client Client-Library
  • Microsoft Windows x86 (32-bit)
  • Microsoft Windows x64 (64-bit)
    • Win 7/8/10, 2008/2008 R2, 2012/2012 R2, 2016
  • ctlibrary
  • Microsoft Visual Studio 2005

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0 ; SAP Adaptive Server Enterprise SDK 16.0 ; Sybase Software Developer Kit 15.7

Keywords

CR#797791, CR# 797791, CR797791 , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.