Symptom
Depersonalization of a Ticket are giving following errors:
- Error during data removal
- Consistency check resulted in error
- Veto, data destruction not allowed
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- On the Ticket OWL, select any Ticket
- Click on Gear Icon and select the Depersonalize Option
Above mentioned error messages are displayed.
Cause
Depersonalize feature could be used to delete Sensitive Transactional Documents like Tickets. Ticket needs to be in closed status in order to Depersonalize it.
Resolution
Set the Ticket Status to Closed and then perform the Depersonalization with above steps.
See Also
Keywords
Depersonalize, Ticket, Veto, status, closed , KBA , veto data destruction , ticket , depersonalize , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions