SAP Knowledge Base Article - Public

2636171 - Cannot Select Check as Payment Method for a Customer

Symptom

You try to add the Payment Method Check for a customer but the option is not available.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Receivables work center.
  2. Go to the Customers view.
  3. Search the concerned Customer.
  4. Click on Edit > Financial Data.
  5. Select the Payment Data subview.
  6. In Payment Method, click on Add Row.

Result: The Payment Method Check is not available.

Cause

The Outgoing Check Transferoption is not scoped in your solution profile.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects View.
  3. Select Edit Project Scope.
  4. Go to the Step 3 - Questions.
  5. Select Cash Flow Management.
  6. Select Payment and Liquidity Management.
  7. Select Payment Methods.
  8. Go to the questions for payment methods and check the question 'Do you want to use checks for cash disbursement?'.

Result: The common task 'New Outgoing Check' is now available after checking this question.

Keywords

check, outgoing check transfer, checks for cash disbursement, new outgoing check , KBA , check , outgoing check , new outgoing check , nouveau chèque émis , neuer ausgangsscheck , chèque , SRD-FIN-ACR , Receivables , Problem

Product

SAP Business ByDesign all versions