Symptom
You try to add the Payment Method Check for a customer but the option is not available.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Receivables work center.
- Go to the Customers view.
- Search the concerned Customer.
- Click on Edit > Financial Data.
- Select the Payment Data subview.
- In Payment Method, click on Add Row.
Result: The Payment Method Check is not available.
Cause
The Outgoing Check Transferoption is not scoped in your solution profile.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects View.
- Select Edit Project Scope.
- Go to the Step 3 - Questions.
- Select Cash Flow Management.
- Select Payment and Liquidity Management.
- Select Payment Methods.
- Go to the questions for payment methods and check the question 'Do you want to use checks for cash disbursement?'.
Result: The common task 'New Outgoing Check' is now available after checking this question.
Keywords
check, outgoing check transfer, checks for cash disbursement, new outgoing check , KBA , check , outgoing check , new outgoing check , nouveau chèque émis , neuer ausgangsscheck , chèque , SRD-FIN-ACR , Receivables , Problem
Product
SAP Business ByDesign all versions