Symptom
Add-In Issue. Outlook contacts and their relationships are not deleted from Cloud for Customer, when the contact is deleted in Outlook.
Environment
SAP hybris Cloud for Customer with Cloud for Customer for Outlook add-in
Reproducing the Issue
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Log on to the SAP Cloud for Customer for Outlook add-in.
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Synchronise contacts to C4C.
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Delete one of the synchronised contacts in Outlook.
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The contact is still available in C4C together with the relationship.
Cause
This is currently a limitation in the system.
Keywords
outlook add-in, contacts, relationship , KBA , outlook add-in , contacts , relationship , LOD-CRM-GW-OUT , Outlook , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions