SAP Knowledge Base Article - Public

2636539 - Outlook Add-In: Removing Outlook Contact Does Not Remove C4C Contact

Symptom

Add-In Issue. Outlook contacts and their relationships are not deleted from Cloud for Customer, when the contact is deleted in Outlook.

Environment

SAP hybris Cloud for Customer with Cloud for Customer for Outlook add-in

Reproducing the Issue

  1. Log on to the SAP Cloud for Customer for Outlook add-in.
  2. Synchronise contacts to C4C.
  3. Delete one of the synchronised contacts in Outlook.
  4. The contact is still available in C4C together with the relationship.

Cause

This is currently a limitation in the system.

Keywords

outlook add-in, contacts, relationship , KBA , outlook add-in , contacts , relationship , LOD-CRM-GW-OUT , Outlook , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions