SAP Knowledge Base Article - Public

2636644 - Cannot Add New Priority Type to Tickets

Symptom

When trying to add a new priority type to tickets there is no option to do so.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open TIcket ID XXX (XXX represents the Ticket ID).
  4. On the priority field, open the drop down.
  5. Only four values are shown: Immediate, Urgent, Normal and Low.

Cause

Currently, there is no option to create new priorities in the system.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

See Also

One option is to use the Language Adaptation tool to adapt the priority texts, however, this has a side effect related to searches as can be seen on the KBA Filter on Ticket Priority Not Working With Rename By Language Adaptations.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions