SAP Knowledge Base Article - Public

2637711 - QueryLeadIn Errors in Web Service Message Monitoring

Symptom

You notice QueryLeadIn errors in the Web Service Message Monitoring, even though you do not use the Lead scenario in your system.

Environment

SAP Hybris Cloud for Customer, Lotus Notes Add-In installed

Reproducing the Issue

  1. Open the Administrator work center.
  2. Go to the Web Service Message Monitoring.
  3. You notice errors with QueryLeadIn.

Cause

The Lotus Notes Add-In can trigger such calls, if it is installed.

Resolution

Deactivate the Leads section in the Preferences menu of the Lotus Notes add-In. This action cannot be done centrally for every user, so it has to be deactivated individually.

Keywords

QueryLeadIn, Lotus Notes, Web Service Message Monitoring , KBA , lotus notes , queryleadin , web service message monitoring , LOD-CRM-GW-LN , Lotus Notes , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions