SAP Knowledge Base Article - Public

2638171 - Creator Not Set as Owner When Creating a New Contact in Outlook

Symptom

Creator not set as owner when creating a new contact in Outlook with reference to an account.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Outlook.
  2. Log into the SAP Hybris Cloud for Customer add-on.
  3. Click the Add Contact button.
  4. Fill in the required fields.
  5. Click the Add Reference button.
  6. Choose the relevant account.
  7. Click the Submit button.
  8. Synchronize the data.
  9. Go to the Customers work center.
  10. Select the Contacts view.
  11. Search and open the newly created contact.

You can see that the Owner field is empty.

Cause

This is the expected system behavior.

Resolution

  1. If you create a contact by associating it with an account for which you are the owner (owner of the account which you associated), then the creator will not be assigned as owner but created contact will be displayed under My Contact section.
  2. If you create a contact without associating any account, by default the creator will be the owner of that contact and the created contact will be displayed under the My Contact section.

Keywords

Contact, Outlook, Owner. , KBA , contact , outlook , owner , LOD-CRM-CON , Contact , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805