SAP Knowledge Base Article - Public

2638195 - Ship-To Location Not Defaulted While Creating Customer Return Notification For Third Party Order Processing

Symptom

When you create New Customer Return Notification with Delivery Type as Third Party, Ship-to Location does not get updated by default. However, it gets updated if delivery type is Standard.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Inbound Logistics Work center.
  2. Go to Common Tasks View.
  3. Choose New Customer Return Notification subview.
  4. In section: Outbound Delivery Data, choose Delivery Type as Third Party via drop down.
  5. Choose Go.
  6. Select the required Delivery ID.
  7. Navigate to next guided activity i.e. Edit Customer Return Delivery Notification.
  8. Here you can see under section: Organizational Information, Ship-to Location is not defaulted automatically.

Cause

In case of Third Party Order Processing, there is no Ship-From Location exists, hence Ship-to Location is not defaulted.

However, with Delivery type as Standard process, Ship-to Location is proposed as the Ship-from Location defaulted of the Outbound Delivery.

Resolution

This is an Expected System behavior.

Keywords

Ship-to Location ,Inbound Logistics, New Customer Return Notification, Third Party Order Processing , KBA , ship to location , customer return , AP-IDP , Inbound Delivery Processing , Problem

Product

SAP Business ByDesign all versions