SAP Knowledge Base Article - Public

2638492 - Workflow CC Notification not triggering to Manager during Add new employee (New hire)

Symptom

Workflow has been configured as CC role to send notification to manager but notification is not triggering to manager. If external mail id has been given in CC role, then notification is working fine.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Employee Central

Cause

This issue happens due to incorrect workflow configuration.

Resolution

This Issue will be faced if there is incorrect workflow configuration. To resolve this issue, make sure that in workflow context field has been selected as "Target" instead of "source" as shown in below screenshot.

Workflow_Hire_Notification.png

Keywords

New Hire Notification, CC Notification, Workflow, Email Notification, context, target, source, employee central, employee profile, successfactors, SF, EC , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-HIR , Hire & Rehire Wizards , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM suite all versions